Google hakkab Gmaili abil meelde tuletama, et sa brauserit uuendaksid

Google hakkab Gmaili kasutajatele 8. veebruarist meelde tuletama, et nad oma veebilehitseja versiooni uuendaksid. Vanemate seadmete puhul võivad mitteuuendamise puhul mitmed Gmaili lahendused töötamise lõpetada.

Teade jõuab bänneri vahendusel nende kasutajateni, kes kasutavad Chrome’i versiooni 53 või sellest vanemat. Selleks, et kõik Gmaili lahendused edasi töötaks, peab veebilehitseja uuendama vähemalt versioonile 55.

Kui uuendust ei tehta, saab alates detsembrist kasutada vaid Gmaili HTML-versiooni.

Google’i-poolne samm tähendab ka seda, et Windows XP ning Vista kasutajad ei saa enam Gmaili täisversiooni kasutada, kuna viimane neile kättesaadav Chrome’i uuendus on versioon 49.

Jaga
Nõuandja