Drupalit tuleb kohe uuendada

Drupali sisuhaldussüsteemist leiti kriitiline turvaviga, mis mõjutab enam kui miljonit veebilehte.

Viga puudutab lehti, mis kasutavad Drupal 8, 7 ja 6 versioone. Nende veebilehtedele haldajad peaksid saiti kohe uuendama.

Paigaldada tuleks uuendus 7.58 või 8.5.1, ametlikult lõpetatud toega vanemale versioonile 6 aga peab käsitsi lisama turvaparanduse koodi.

Vea tõttu võib lehe külastaja saada ligipääsu lehe sätetele, muuta seal sisu ning andmed ka kustutada.

Jaga
Nõuandja